Back to overview
Downtime
CloudFlare Issues
Apr 26 at 02:15pm BST
Affected services
Openjourney Bot
CDN
Resolved
May 05 at 02:50pm BST
All systems are back online and operational.
Affected services
CDN
Openjourney Bot
Created
Apr 26 at 02:15pm BST
Due to numerous CloudFlare issue and payment declining issues, Openjourney will be having a downtime at least for 24h till we get things back up. If you have any experience with CloudFlare support, You know how bad it is. We'll keep you updated and hope to get things back up as soon as we can.
Affected services
CDN
Openjourney Bot