Back to overview
Downtime

G-Cloud Database Migration

Apr 01 at 09:05am BST
Affected services
Openjourney API
Openjourney Bot
Dashboard

Resolved
Apr 04 at 05:42pm BST

Database migration is complete and all services are online.

Created
Apr 01 at 09:05am BST

We are conducting an emergency database migration with Google Cloud for our production database. Our services such as discord bot and web app will be inaccessible for the time being till this migration is done. We'll update you as soon as the workflow is complete.