Back to overview
Degraded

Provider Downtime

Feb 19 at 05:28am GMT
Affected services
Openjourney Bot

Resolved
Feb 19 at 08:09am GMT

All services are recovered and back online.

Created
Feb 19 at 05:28am GMT

Due a small downtime on one of our provider, you may encounter issues using our discord bot. We are working with them to restore our services to full capacity and we'll keep you updated.