Back to overview
Degraded
Predictions failing for A100 Cluster
Jan 14 at 05:40am GMT
Affected services
Openjourney API
Openjourney Bot
Webhooks
Resolved
Feb 12 at 02:47am GMT
Back online
Affected services
Openjourney API
Webhooks
Openjourney Bot
Updated
Feb 08 at 04:51pm GMT
We are almost there to being fully functional, and most of our services are coming back online. We'll keep you updated
Affected services
Openjourney API
Webhooks
Openjourney Bot
Created
Jan 14 at 05:40am GMT
Elevated prediction failures on the A100 cluster. Engineers have been notified, and our team is working on recovering the system. More updates will follow.
Affected services
Openjourney API
Webhooks
Openjourney Bot