Back to overview
Degraded
Predictions failing for A100 Cluster
Dec 29 at 01:43pm GMT
Affected services
Openjourney API
Openjourney Bot
Resolved
Dec 30 at 04:20pm GMT
This issue has been resolved!
Affected services
Openjourney API
Openjourney Bot
Created
Dec 29 at 01:43pm GMT
Elevated prediction failures on the A100 cluster. Engineers have been notified, and our team is working on recovering the system. More updates will follow.
Affected services
Openjourney API
Openjourney Bot