Back to overview
Degraded

Network partial outage

Dec 17 at 12:55am GMT
Affected services
Openjourney Bot
Webhooks
Database Cluster

Resolved
Dec 17 at 01:16am GMT

Network services have been restored. Thank you for your patience.

Updated
Dec 17 at 01:12am GMT

Services are expected to be restored shortly. We are continuing to monitor the network to ensure stability. Thank you for your patience.

Created
Dec 17 at 12:55am GMT

We are currently experiencing a network outage and are working to restore service as quickly as possible. We apologize for any inconvenience this may cause. We will provide updates as they become available.