Back to overview
Downtime

Network issue on our Main Node

Oct 09 at 04:39pm BST
Affected services
Openjourney API
CDN
Dashboard
Webhooks
Database Cluster

Resolved
Oct 21 at 07:00pm BST

We have restored our network issues and our backup node up and running.

Updated
Oct 11 at 05:21pm BST

We have managed to partially recover the service, and we are working on getting the service fully up and running. More updates will follow.

Created
Oct 09 at 04:39pm BST

Due to a catastrophic network failure on our primary node, all our services went down recently. We are currently working on to get everything back online. More updates will follow.