Back to overview
Downtime

Label White Servers on Maintenance

Aug 24 at 02:33am BST
Affected services
Openjourney Bot
CDN
Dashboard
Webhooks
Database Cluster

Resolved
Aug 24 at 04:51pm BST

Our servers are back online and fully functional.

Created
Aug 24 at 02:33am BST

Our servers at Label White are on maintenance, and Openjourney will not be available until our servers are back online. We'll keep you updated. Sorry about the inconvenience.