Back to overview
Degraded

Connection issue on our Database

Jul 14 at 01:17pm BST
Affected services
Database Cluster

Resolved
Jul 17 at 07:24am BST

We have successfully fixed the connection issue and Free users accounts are back to normal.

Created
Jul 14 at 01:17pm BST

Our central database is having issues at the moment, and some of the free users are effected. We are investigating this issue, and our service is temporarily only available to premium users.