Elevated CloudFlare Network Issues
Resolved
May 31 at 09:50pm BST
We are fully recovered and running.
Affected services
Openjourney API
CDN
Updated
May 31 at 10:45am BST
We have successfully managed to bring back a portion of our service, but we're still monitoring the CDN and trying to complete the migration. More updates will follow soon.
Affected services
Openjourney API
CDN
Updated
May 31 at 02:24am BST
Most of our services have been recovered. We'll be making a few more tweaks to the bot to improve things and will provide an update here again when we're fully back to normal.
Affected services
Openjourney API
Updated
May 30 at 08:08pm BST
We have implemented a fix and monitoring the results
Affected services
Openjourney API
Updated
May 30 at 07:21pm BST
Taking our Discord bot offline for a few code changes to configure our CDN changes.
Affected services
Openjourney API
Updated
May 30 at 06:22pm BST
The cause of this issue has been identified and a fix is being implemented.
Affected services
Openjourney API
Created
May 30 at 06:13pm BST
Elevated CDN issue with CloudFlare network. We are currently trying to fix this issue.
Affected services
Openjourney API